在线炒股配资开户

你的位置:恒汇证券配资_在线炒股配资开户_炒股配资安全网站 > 在线炒股配资开户 > 通达信波段低吸副图好看又好用源码分享

通达信波段低吸副图好看又好用源码分享

发布日期:2024-05-25 20:14    点击次数:87
趋势:EMA((C-MA((2*C+HIGH+LOW)/4,30))/MA((2*C+HIGH+LOW)/4,30)*100,3),COLORMAGENTA,LINETHICK1; 界线:0,COLORRED; STICKLINE(趋势< -10,0,趋势,0.8,0),COLORRED; STICKLINE(趋势>10,0,趋势,0.8,0),COLORLICYAN; RSV:=(((C - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100); K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=((3 * K) - (2 * D)); ZBVARA1:=(((C - MA(C,6)) / MA(C,6)) * 100); ZBVARA2:=(((C - MA(C,12)) / MA(C,12)) * 100); ZBVARA3:=(((C - MA(C,24)) / MA(C,24)) * 100); ZBVARA4:=(((ZBVARA1 + (2 * ZBVARA2)) + (3 * ZBVARA3)) / 6); ZBVARA5:=MA(ZBVARA4,3); STICKLINE((CROSS(J,0) AND (ZBVARA5 <= (0 - 7))),0,35,3,0),COLORMAGENTA; DRAWTEXT((CROSS(J,0) AND (ZBVARA5 <= (0 - 7))),33.5,'发'),COLOR4080FF; DRAWTEXT((CROSS(J,0) AND (ZBVARA5 <= (0 - 7))),25.5,'现'),COLOR4080FF; DRAWTEXT((CROSS(J,0) AND (ZBVARA5 <= (0 - 7))),17.5,'黑'),COLOR4080FF; DRAWTEXT((CROSS(J,0) AND (ZBVARA5 <= (0 - 7))),9.5,'马'),COLOR4080FF; 发现黑马:CROSS(J,0) AND (ZBVARA5 <= (0 - 7)),COLORMAGENTA,NODRAW; LC:=REF(C,1);WWW70822COM:DRAWNULL,COLORRED; RSI:=SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*100; 顶部:=CROSS(80,RSI)*1,LINETHICK2 ,COLORGREEN; DRAWTEXT(CROSS(80,RSI),-1,'顶 '),COLOR408000; STICKLINE(CROSS(80,RSI),0,趋势,0.8,0),COLOR408000; 顶:顶部,COLOR408000,NODRAW;

图片

图片

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。